Slow loading of forum

Uncas

Well-known member
Joined
Jul 6, 2019
Messages
370
Location
Yorkshire
Is anyone on this forum having the same problem as me-for the last few weeks it has been almost impossible for me to load a page.
Previously everything worked fine and when I go onto other forums they load virtually instantaneously.
Grateful for any help.
 

Mrtrout

Well-known member
Joined
Mar 21, 2008
Messages
22,758
Location
England.
No problem here, I was just thinking how much better it is on here since they changed servers.
S.
 

bobmiddlepoint

Well-known member
Joined
Sep 28, 2017
Messages
3,286
Location
Where I want to be
It's been absolutely fine for me for ages and I'm on the slowest of slow internet connections (1.7meg) so you would think I'd see any issues.

When it was bad is was truly hopeless, five minutes to load a page (if at all) and double and even triple posts.


Andy
 

Tangled

Well-known member
Joined
Dec 28, 2015
Messages
7,153
It could be something to do with ads loading. Are you using an ad blocker?
 

Uncas

Well-known member
Joined
Jul 6, 2019
Messages
370
Location
Yorkshire
I must admit I don't know what an ad blocker is, I am on fibre and so everything else is
relatively quick .The other forums I have joined (ie fibreglass flyrodders forum and split cane flyrod forum) all work virtually straight away except this one.
I'm not particularly computer savvy but would appreciate input.
 

Tangled

Well-known member
Joined
Dec 28, 2015
Messages
7,153
Are you Microsoft or Apple? What browser are you using?
 

Latest posts

Top